Forum Discussion

nguyena2's avatar
Occasional Contributor
4 years ago

LDAP login is not working for 1 user

We have one user that can not login in with his username and password.  Our setup uses LDAP and has been working for years.  This one use was able to login before and now they can't.  Any ideas?

  • invalidating user login ticket solved the issue.

3 Replies

  • yimy's avatar
    Community Manager


    One possible reason would that the LDAP configuration no longer works for that user or doesn't allow that user to login.

    This could happen if the user's DN changed because it was moved to a different group or OU, and it can't be found using the current configuration.

    You can see the configuration in the <collab-dir>/tomcat/conf/Catalina/localhost/ROOT.xml file.


    Another reason would be if the user's account has been locked and can't be authenticated against the LDAP server consequently Collaborator is not allowing the user to login either.


    I would suggest to first check if the user's account is locked in your LDAP server. You will need to contact the LDAP admin to unlock the account if this is the case.

    Then check if the user's DN matches the configuration in the ROOT.xml flie. 

    For example, if you are using something like this, 


    the user's DN should look like this,


    I hope that helps but if you are still having problems ask the user to log in again and upload the error.log and tomcat/logs/collab.log files.



    • nguyena2's avatar
      Occasional Contributor

      invalidating user login ticket solved the issue.