Forum Discussion

Larswjoh's avatar
Larswjoh
New Contributor
2 months ago

Users logged out of web interface too soon

We have recently upgraded from 11.5 to 14.5.14503. Everything seems to work fine, except for one irritating thing: the users have to log every day in when visiting the Collaborator interface. This was not the case in Collaborator 11.5, where users rarely had to log in again.

Is there a specific setting for this? 

 

2 Replies

  • It sounds like you're experiencing an issue with session persistence or authentication settings in your upgrade to Collaborator 14.5.14503. In older versions like 11.5, sessions might have been set to last longer, allowing users to stay logged in for extended periods.

    To address this in version 14.5.14503, you'll want to check the session timeout settings. Look for options related to session duration or authentication token expiration in the Collaborator configuration. Adjusting these settings to align with your previous setup can help maintain longer user sessions, reducing the frequency of login prompts.

    Remember to consider security implications when adjusting session durations, as longer sessions can pose a risk if not properly managed. Aim for a balance between user convenience and security best practices.

    • Larswjoh's avatar
      Larswjoh
      New Contributor

      Thank you for the response.

      I have been in contact with Smartbear support och they replied that this timeout value is hard-coded into the application. However, they are investigating if it is feasible to implement a setting for it so that it can be adjusted in a future release.