Ask a Question

Testexecute can not find Object


Testexecute can not find Object


I am new in TestExecute. I run a very simple Project (just one click in textbox and write a word). So, when I run it in TestExecute I get this Error. But in TC it's work.


I change the Property of process to File-Address but she didnot find it.


Unable to find the following object when executing the Click command:




The parent object was not found:




  • The missing object could be absent during the test run. Check the screenshot on the Picture tab if the object existed.
  • If the object existed, view and change its recognition attributes.
  • If the object didn't exist, check if earlier test steps worked correctly.
  • Learn more about possible causes of the error.
Community Hero

Are you running TestExecute on the same machine where TestComplete is successful?


What versions of TestExecute and TestComplete are you running?  If they don't match, then you need to update so they are the same version.  

[Community Hero]
[Community Heroes] are not employed by SmartBear Software but
are just volunteers who have some experience with the tools by SmartBear Software
and a desire to help others. Posts made by [Community Heroes]
may differ from the official policies of SmartBear Software and should be treated
as the own private opinion of their authors and under no circumstances as an
official answer from SmartBear Software.
The [Community Hero] signature is used with permission by SmartBear Software.


The same computer but the Version was diffrent. I update the TE, then that's work.

Thank you very much.

Showing results for 
Search instead for 
Did you mean: