Ask a Question

Error while installing trail version - TestComplete.exe is running

Occasional Contributor

Error while installing trail version - TestComplete.exe is running



when i try to install TC  trail version attached error is shown.

But no test complete is running in backend.

also tried with restart of system.

Champion Level 3

I would try uninstalling and installing again.  If that doesn't help, then contact Support directly.  Here's their link:

SmartBear Alumni (Retired)

Thanks for the advice, Marsha!


@nancypnp Could you let the Community know if you solved the issue?

I found your Support ticket (00472243), it looks like our team is waiting for some data from you. 

Sonya Mihaljova
Community and Education Specialist

Occasional Contributor



Issue is still not resolved.



I had the same problem when trying to install the first time.

Since I never had an installation of TestComplete on this machine the information above about uninstall is not helpful. Uninstall something that is not installed simply is not possible.

I resolved the problem by downloading the same setup a second time but this time from a different page: Your Trial of TestComplete | SmartBear Software using the 'Try Any Tool for Free' - button.

The installation of this download worked, but now I had to register once again for the trial license. A pop-up was asking me how to continue and I needed to register once more. The trial license then worked fine and the tool can be used as expected.


Hope it might help someone who faces the same problem.

Showing results for 
Search instead for 
Did you mean: