cancel
Showing results for 
Search instead for 
Did you mean: 

Problem using WaitWPFObject

sgy
Not applicable

Problem using WaitWPFObject

Dear All,

I tried using WaitWPFObject to wait for a WPFObject. Problem is that it is not correctly identifying the object some times. It is correctly displayed in object browser in these cases also. Could any one tell what could be the possible reason for this,. It was also observed that script using WaitWPFObject is not working in some computers. Is there any specific setting we need to do or any other dependency. Why is behaviour different in different computers. Please note that all computers used for testing have the same configuration. Please help to solve this issue.



Thanks & Regards

Sgy
1 REPLY 1

RE: Problem using WaitWPFObject

Hi Sgy,


Please describe the situation more minutely. Specify what actions you need to perform, what the expected behavior is and what really happens. Please clarify the difference between TestComplete behavior on the computers where objects are identified correctly and that on the computers where objects are identified incorrectly .


To help us investigate the situation, please zip the entire project suite folder and send us the archive via the following web form:

http://www.automatedqa.com/support/message/


Screenshots demonstrating the issue can be very helpful too.


Best regards,
Alexey


Did my reply answer your question? Give Kudos or Accept it as a Solution to help others.↓↓↓↓↓
New Here?
Join us and watch the welcome video:
API Testing Mistake #2
APITestingMistake#2
Top Kudoed Authors