cancel
Showing results for 
Search instead for 
Did you mean: 

TestExecute 14.40 on a Windows-7: Office-2010 Error

SOLVED
Highlighted
New Member

TestExecute 14.40 on a Windows-7: Office-2010 Error

At the moment we are having problems with the installation of TestExecute 14.40 on a Windows-7 machine. The installation of TestExecute 14.40 triggers an update for Office 2010 that attempts to install some new fonts on the machine from Microsoft Servers without success. (see the attached Screenshot) Unfortunately, the update process starts every time we start one of the Office applications. We cannot permanently refuse the update.

 

Is it possible to install required fonts with a separate package or disable the use of these fonts?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Community Manager

@madanbhangre I see in the support case that you solved the issue! Looks like this is not related to TestComplete directly, and the “Microsoft Access Database Engine 2010” version installed with TestExecute for the test environment created this conflict.


Sonya Mihaljova
Community and Education Specialist

Learn SmartBear products in a fun and easy way and prove your knowledge!
>>Participate in the TechCorner Challenge today

View solution in original post

3 REPLIES 3
Highlighted
Community Hero

That's a question to ask Support directly. Here's the link: https://support.smartbear.com/message/?prod=TestComplete
Highlighted
Community Manager

Thank you for looking into this Marsha!

 

Hi @madanbhangre , I see that you opened a ticket with Support (00447458) and the investigation is ongoing. 

It would be great if you could post the final solution from them here - this can help users in a similar situation.

Thank you.


Sonya Mihaljova
Community and Education Specialist

Learn SmartBear products in a fun and easy way and prove your knowledge!
>>Participate in the TechCorner Challenge today
Highlighted
Community Manager

@madanbhangre I see in the support case that you solved the issue! Looks like this is not related to TestComplete directly, and the “Microsoft Access Database Engine 2010” version installed with TestExecute for the test environment created this conflict.


Sonya Mihaljova
Community and Education Specialist

Learn SmartBear products in a fun and easy way and prove your knowledge!
>>Participate in the TechCorner Challenge today

View solution in original post

New Here?
Join us and watch the welcome video:
Announcements
Join TechCorner Challenge!
Want a fun and easy way to learn TestComplete? Try solving weekly TechCorner challenges and get into the Leaderboard!


Challenge Status

Get properties of a web page element

See replies!

Compare images using the Region Checkpoint

See replies!

Compare HTML table with Excel file and correct data in Excel file

Participate!

How to execute remote test and obtain results via Test Runner REST API

Participate!
Top Kudoed Authors