Forum Discussion

kakabubu's avatar
kakabubu
Contributor
10 months ago

Weird frame around test indicator

Weird frame appears around test indicator while test run (see screenshot)

TC15.49.6.7 is installed on remote desktop PC with W11.
Previously had version 15.20 everything was OK
updated to 15.51 - frame appears
then uninstalled and downgraded to 15.50 - frame appears
then uninstalled and downgraded to 15.49.6.7 - frame appears

10 Replies

  • MCH's avatar
    MCH
    Occasional Contributor

    Any updates on this issue?
    We updated to Win11 and the frame appears as well. It never happend under Win10.

  • eykxas's avatar
    eykxas
    Frequent Contributor

    Hi, it appears for me with W11. This has no impact on testing.

  • MCH's avatar
    MCH
    Occasional Contributor

    It seems that this frame has an impact on some of our tests. The frame has a shadow, that is visible on region checks. 
    I will try to deactivate the shadow. 
    I agree with kakabubu that it gives the feeling of broken software.

  • Could be.
    But It never happened before
    I could try restarting later. But it did not help after updating to 15.51.  

  • I agree. No impact. Actually, the last TC versions work stable for us
    The only effect is that I can't shake the feeling that I develop tests using broken software. 

  • eykxas's avatar
    eykxas
    Frequent Contributor

    This issue was already there when you use TC through RDP on prior Windows versions.

  • MCH's avatar
    MCH
    Occasional Contributor

    Update: I can deactivate the shadows but the setting is reset after restart of the computer. This reset seems to be an issue from win11

  • eykxas's avatar
    eykxas
    Frequent Contributor

    Hello. As a workaround, you can hide the indicator when it could generate an issue with your test.