Forum Discussion

FlossyThePig's avatar
FlossyThePig
Occasional Contributor
4 years ago

SmartBear x64 hook installer

Due to various factors (coronavirus, working from home, etc.) we have been unable to upgrade from TestComplete 11 to TestComplete 14. I hope you can still help me with a problem I am having.   I ha...
  • FlossyThePig's avatar
    4 years ago

    I was running TC 11.0 when I encountered the problem. I found an installation file for TC 11.31 so upgraded.

    "SmartBear x64 hook installer" is no longer an issue