Forum Discussion

Felecia628's avatar
Felecia628
New Contributor
4 months ago
Solved

SmartBear Academy Videos never load

When attempting to take a course in the SmartBear Academy.. the videos never load.  this has been experienced on 3 different topics.  Is this no longer a working functionality.

  • Hi Felecia628 

     

    Can you please let us know which are the courses that not working/loading? 

     

    Thank you

4 Replies

  • yimy's avatar
    yimy
    Community Manager

    Hi Felecia628 

     

    I checked both courses(basics and advanced) but in my case I'm able to see the videos. 

     

    If you haven't already please try the following:

    - Clear the browser's cache or open the page on incognito

    - Try a different browser and let me know if it fails to load the video too.

     

    If that doesn't help please send us a screenshot of what you are seeing, and also please check the console in the dev tools to see if there are any errors logged there. 

     

    Thank you and sorry for the inconvenience

  • yimy's avatar
    yimy
    Community Manager

    Hi Felecia628 

     

    Can you please let us know which are the courses that not working/loading? 

     

    Thank you

    • Felecia628's avatar
      Felecia628
      New Contributor

      ReadyAPI Test Engineer (Standard and Advanced)  both courses present the viewing box...  but never launch the video

       

    • Felecia628's avatar
      Felecia628
      New Contributor

      ReadyAPI Test Engineer (Standard and Advanced)  both courses present the viewing box...  but never launch the video