Ask a Question

Not able to open the licensed version TestComplete application after Installation

Ranjith1
New Contributor

Not able to open the licensed version TestComplete application after Installation

From last three months I am using TestComplete in this machine and I also have a active floating License,  due to some problem I have re-installed the OS.

 

Now I installed TestComplete from "https://manage.smartbear.com"  and when I tried to open the Application, I am unable to open the application and getting following options and the same screenshot I have attached for your reference to activate the license.Screenshot (2).pngScreenshot (3).pngScreenshot (4).pngScreenshot (5).png

May I know how to resolve this issue. please help me to resolve the issue

3 REPLIES 3
rraghvani
Valued Contributor

SBegley
Staff

Hi @Ranjith1 

 

Please see the following link on the requirements for accessing SLM from TestComplete, you may need to check the network and ensure the following arent blocked;

 

Requirements

Currently, all the control over license use is performed by the SmartBear license servers available 24×7. The computer where you are running TestComplete must have permanent access to these servers. That is, the proxies and firewalls running in your network should allow connection to them:

In case a network glitch happens, TestComplete is smart enough to understand the cause and to remain functioning long enough to let your system administrators fix the issue.

 

Kind Regards,

Shane

kitaitoa
Occasional Contributor

Hi @Ranjith1 ,

 

I had the same issue and I installed the new version 15.48.1, and it fixed mine

Look at the bug fix : 

https://support.smartbear.com/testcomplete/docs/general-info/whats-new.html

good luck

 

 

cancel
Showing results for 
Search instead for 
Did you mean: