cancel
Showing results for 
Search instead for 
Did you mean: 

Test OK with TestComplete and not OK with TestExecute

m_essaid
Valued Contributor

Test OK with TestComplete and not OK with TestExecute

Hi,

(v12.60)

I don't understand why TestComplete drives Firefox correctly in a test, and TestExecute fails recognising an item.

Is there any parameter to be set on TestExecute ?

Thank you,

Mehdi

3 REPLIES 3
AlexKaras
Community Hero

Re: Test OK with TestComplete and not OK with TestExecute

Hi Mehdi,

 

Version of Firefox?

Don't you need to install a patch for Firefox for TestExecute (https://support.smartbear.com/downloads/testcomplete/firefox-patches/) ?

 

Regards,
  /Alex [Community Hero]
____
[Community Heroes] are not employed by SmartBear Software but
are just volunteers who have some experience with the tools by SmartBear Software
and a desire to help others. Posts made by [Community Heroes]
may differ from the official policies of SmartBear Software and should be treated
as the own private opinion of their authors and under no circumstances as an
official answer from SmartBear Software.
The [Community Hero] signature is used with permission by SmartBear Software.
https://community.smartbear.com/t5/custom/page/page-id/hall-of-fame
================================
Marsha_R
Community Hero

Re: Test OK with TestComplete and not OK with TestExecute

And make sure your TestComplete and TestExecute are the same version.

m_essaid
Valued Contributor

Re: Test OK with TestComplete and not OK with TestExecute

hi @AlexKaras,

thank you for reminding me that there is patches for TE and TC to make it work correctly with FF.

but I installed FF 63, had patched TE 12.60 and TC 12.60, and I still could reproduice the same problem : TC drives a combobox without problems, but TE needs two clics to display it contents.

New Here?
Join us and watch the welcome video:
Announcements
Top Kudoed Authors