cancel
Showing results for 
Search instead for 
Did you mean: 

Hermes JMS with SoapUI 5.6.0 opensource version

sridhard
Visitor

Hermes JMS with SoapUI 5.6.0 opensource version

Team,

 

Not able to launch or can not see the option of Hermes launching from SoapUI 5.6.0 opensource version.

 

I added the path of Hemres JMS in Preferences - > Tools - Hermes JMS .

 

But still can not see any option to launch Hermes JMS.

Please advice what else needs to be added to make it work for 5.6.0 version

2 REPLIES 2
CarmelonHaldon
Visitor

Re: Hermes JMS with SoapUI 5.6.0 opensource version

JDK 9, load ALL-SYSTEM modules and the jars of Hermes/lib in the soapui.bat... It's possible!! Ask me for the details if you're yet interested 👍🏼
av_v
Occasional Visitor

Re: Hermes JMS with SoapUI 5.6.0 opensource version

@CarmelonHaldon can u just please share the modifications u did?
New Here?
Join us and watch the welcome video:
Announcements
Top Kudoed Authors