Forum Discussion

MW_Didata's avatar
MW_Didata
Regular Contributor
2 months ago
Solved

Turn off all Edge messageboxes

Is there any way to stop edge from interfering with my tests with messageboxes and other notification?

I went through the settings and turned off all notifications but still get these at least once a week.

  • No real solution found but to clear up the community questions:

    I made Bing my default search engine.

    I turned off all notification settings that i could find in the settings menu in edge.

    There will propably still be more popups, But so far i have not seen new messageboxes pop up.

7 Replies

  • rraghvani's avatar
    rraghvani
    Champion Level 3

    Does that mean "Use Microsoft recommended browser settings"? If yes, then Go to "edge://flags/" and disable #edge-show-feature-recommendations (Show feature and workflow recommendations)

    See https://support.microsoft.com/en-gb/windows/change-your-default-browser-in-windows-020c58c6-7d77-797a-b74e-8f07946c5db6

    How is the browser launched? Are you using different profile settings?

    • MW_Didata's avatar
      MW_Didata
      Regular Contributor

      yes that is the use recommended settings box, I checked the flags page but could not find the "edge-show-feature-recommendations" or "Show feature and workflow recommendations".

      I start the browser by using the navigate action in a keyword test. as for settings I just went to the normal settings menu and tured off all the notification settings and pop ups.

      Has the flag been renamed or removed? I am using edge version 125.0.2535.51