Forum Discussion

alejandro_canos's avatar
alejandro_canos
Occasional Contributor
10 years ago
Solved

TestComplete NOT detected Safary 5.0.5 and Firefox 3.5

Hi all I have a problem, TestComplete does not detect my Safary browser version 5.0.5 neither Mozilla Firefox browser 35 and not encounter any patch or extension to this problem, could someone help me, it is urgent thank you very much
  • TestComplete 10.50 works with FF 34.0.5 without any problem.

    Do you have a Web license for TestComplete? Does the support for Firefox is installed (File|Install Extensions|Web) ?

5 Replies