Forum Discussion

JeffF's avatar
JeffF
Regular Visitor
10 months ago

Server is not loading. Getting a 404 error.

I've tried to create a support case but I'm not able to. I get to the form and can fill it out but going to the next step "Next, I have files" or "Submit no files" doesn't go any further. I've enabled third party cookies on my browser but still no luck. I even sent my information to my home PC (incase it was work network policies) but that still didn't work. Which is why I'm here posting. 

 

I had some very high CPU usage on the collab server yesterday and restarted it. The server behaved ok for a few hours (I think) but became unusable again. I did see the KB article on the 404 error and followed that but I'm still having an issue. Here is some from the error log:

SEVERE: Error deploying deployment descriptor [D:\CollaboratorServer\tomcat\conf\Catalina\localhost\ROOT.xml]
java.lang.IllegalStateException: Error starting child
at org.apache.catalina.core.ContainerBase.addChildInternal(ContainerBase.java:729)
at org.apache.catalina.core.ContainerBase.addChild(ContainerBase.java:698)
at org.apache.catalina.core.StandardHost.addChild(StandardHost.java:696)

No RepliesBe the first to reply