Forum Discussion

2464mo's avatar
New Contributor
7 years ago

SoapUI 5.2.1 5.4.0 fails to start, install, unistall

Hi guys,

Recently I have faced a problem with Soap UI 5.4.0 installed on my computer - it just would not start: splash screen appears and that's it. I had this software installed on my computer for a long time already and have been using it. However recently it stopped to launch.  Also it was impossible to uninstall or install it again due to the same reason. I've tried 5.4.0 and 5.2.1 versions. I traced the log of installation - see the attached files i4j_n log_12 and install4jError1684006527137169124. I could not google anything up on such a problem.

Then I've deleted the Soap UI "the hard way" - deleted files, cleaned the registry, uninstalled and reinstalled J D K and J R E. Downloaded the standalone 5.2.1 version, and run the bat file... and here's what I've got:  error.log. 

I have nowhere to go, hope, someone here would help me with that.

Oh, forgot to add - all this runs on Win 10 x64.

  • Thats exactly what helped me. Had to disable cleartype

10 Replies

  • 2464mo's avatar
    New Contributor

    Problem solved. Stupid grammar checker does not allow me to write the solution. So... Screw it.

    • rjo's avatar
      New Contributor


      I am having exactly the same issue with the Open Source version of SoapUI. I would be grateful for any details on your solution that you can manage to post...


      • JHunt's avatar
        Community Hero

        Hi Rjo,

        Seems the revelent error message from his log is: "20132659 incompatible with Text-specific LCD contrast key"
        Do you have the same in yours?

        Googling for that turned up this post on Microsoft Answers:

        ...using Control Panel I turned off the ClearType option. 
        And it all started to work again: all my Java based software loads now.

        If this helps you, I'll set this question as solved. If it doesn't, would you mind making a new thread and posting your own logs?


  • shrikant7's avatar
    Occasional Contributor

    I had the same issue, I tried different options but that didn't work. Lastly I uninstalled and re-installed it and it works.