Forum Discussion

marke's avatar
New Contributor
9 years ago

Error uploading Word documents to V9.5

Since upgrading to V9.5 we are now seeing the message "upload failed due to internal server error" when uploading Word documents from the web UI. Uploads are fine for other file types.


Has anyone else seen this problem? I have raised a support request but we need to get to the bottom of this urgently. I tried re-installing the last Collaborator version but that did not work (server wouldn't respond).

  • AndrewF's avatar
    9 years ago



    This is a bug COLLAB-1589, which is going to be fixed in the next release.




9 Replies

    • marke's avatar
      New Contributor

      Hi Damien,


      Thank you for the reply. The problem is at the server end. The file uploads completes(so long as not in IE - the subject of another ticket). Then I get this. I attached the debug logs etc to the ticket.




    • sando821's avatar
      New Contributor


      Try uploading a Word doc that has a any kind of picture object in it.  Your test probably did not have a document with embedded pictures.  Unfortunately neither did your QA testers for Collaborator so now we have a regression in V9.5 that can no longer upload Word documents.  How many Word docs these days do not include pictures?  Fortunately PDF uploads still work.

      • DWalsh's avatar

        Hi Sando821


        I tried with a word document, some small text and an image and it uploaded and created a review for me. You may want to raise a ticket for this


        Mark, I will look at the case and see what might be in the debug logs



        Damien Walsh


        Technical Sales Engineer