Ask a Question

Issue with identifying objects and execution of electron


Issue with identifying objects and execution of electron

when i launch the electron app for 1st time and perform actions, it works well. But if i close the electron app and launch for second time, it doesn't.

*I have tried to launch from script routine / keyword test / manually from tested applications.
* I have given -injectCefHook in command line parameters but still no luck.
* when i click on Highlight , it focusses. but it doesnt run.

when i restart the machine, it works for only once and then again from second time it fails to identify objects.

Community Hero

There's a lot of preparation work here:


I would double check all the requirements to make sure you are starting from a good place.

[Community Hero]
[Community Heroes] are not employed by SmartBear Software but
are just volunteers who have some experience with the tools by SmartBear Software
and a desire to help others. Posts made by [Community Heroes]
may differ from the official policies of SmartBear Software and should be treated
as the own private opinion of their authors and under no circumstances as an
official answer from SmartBear Software.
The [Community Hero] signature is used with permission by SmartBear Software.
Showing results for 
Search instead for 
Did you mean: