Ask a Question

Integration with Azure DevOps failed

SOLVED
mihailv
New Contributor

Integration with Azure DevOps failed

Hello,

 

I get the following error when I try to connect to Azure DevOps in order to get test case ids.

 

Update your browser

Your browser is not supported or up-to-date. Try updating it, or else download and install the latest version of Microsoft Edge.

You could also try to access https://aka.ms/mysecurityinfo from another device.

 

mihailv_2-1669628066173.png

 I am using TestComplete Version: 15.30.355.7 x64

on Windows Server 2019 machine

I guess the pop-up window uses Internet Explorer.

I installed MS Edge, and set it as default browser, also uninstalled Internet Explorer but it did not help
This message appears after I successfully authenticate with username and password.

 

Is there any way in TestComplete to configure to use another browser to authenticate to Azure DevOps, not Internet Explorer?

 

5 REPLIES 5
rraghvani
Valued Contributor

Your suggestion is related to test execution. I do not have issues there.
My problem is with authentication through TestComplete for reference of tests in TestComplete to test cases in Azure DevOps

rraghvani
Valued Contributor

Have you tried accessing that URL from the web browser and logging in?

Kitt
Regular Contributor

The latest version of Edge is not supported yet (only up to v103 in Edge and Chrome, see [here]). Try downgrading to v103. I would also recommend reviewing the "Link Test Cases to Azure" guide to see if you've met all the requirements.

[[ kITt: keep IT testing ]]
mihailv
New Contributor

We found the root of the problem. It was that someone removed some permissions for my account.

Thanks for your suggestions 🙂

cancel
Showing results for 
Search instead for 
Did you mean: