Forum Discussion

dhasade's avatar
dhasade
Occasional Contributor
12 months ago
Solved

facing issue while integrating Testcomplete with Azure devops

getting below warning as in the screenshot, No test sources found matching the given filter '**\WSLCB.pjs'

 

My repository hierarchy in below screenshot and i want WSLCB.pjs to be executed in the pipeline

i am using azure pipeline with MS Hosted agent and source control as Git and below are the screenshots.

 

We have followed all possible ways as mentioned in smartbear tutorial but issue still not resolved. Can someone please help

 

Regards,

Snehal

 

 

  • Issue is resolved with below inputs

    1) enabled the “Install test runner” checkbox
    2) searchFolder: '$(Build.Repository.LocalPath)'

11 Replies