cancel
Showing results for 
Search instead for 
Did you mean: 

Graphs are not showing up in load test logs

Highlighted
Frequent Contributor

Graphs are not showing up in load test logs

Hi,



I created a routine to export load test results to a folder.The results show the information for connections,users and requests but does not show the graphs for each one of them. There are two nodes "Users" and "Default log" but none of them show the graphs.

Is there a way to export graphs in the log results from the default log .Also can we export the load test anaylsis graphic results of load run against multiple users to demonstrate a comparison of run results against varying number of users.



Thanks,

Sumedha
4 REPLIES 4
Highlighted
Frequent Contributor

RE: Graphs are not showing up in load test logs

Hi,



One more thing I noticed is a yellow error icon keeps on coming on the bottom left corner of the log results window pane.I have the flash player installed but still do not see the graphs.Also I am not able to navigate between any of the nodes in the test logs.When I clcik on it ,it gives me a pop-up window with errors.

Webpage error details


User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; WOW64; Trident/4.0; GTB6.3; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; InfoPath.2)

Timestamp: Fri, 11 Dec 2009 20:22:26 UTC


Message: Permission denied

Line: 474

Char: 3

Code: 0

URI: mhtml:file://C:\LoadTestLogs\Load Test Results-vmqa3.mht!aqds.js


Message: 'm_provider.schemas.length' is null or not an object

Line: 414

Char: 19

Code: 0

URI: mhtml:file://C:\LoadTestLogs\Load Test Results-vmqa3.mht!logtree.js





Thanks,

Sumedha


Highlighted
Staff

RE: Graphs are not showing up in load test logs

Hi,



See the "Issue With Graphs and Charts" help topic.



------
Yuri
TestComplete Customer Care Engineer

 Join SmartBear Connect next April in Boston to meet with software development, API and testing experts from around the world! Get your ticket today!
Highlighted
Frequent Contributor

RE: Graphs are not showing up in load test logs

Hey Jared,



I have already gone through the topic .It says about errors related to the flash player but I do not see any such type of error. Only the graphs and charts do not appear, tried installing altest version of flash player but the situation is still the same.



Thanks,

Sumedha
Highlighted
Staff

RE: Graphs are not showing up in load test logs

Hi Sumedha,



Can you post here or send us your exported log in an archive? We'll check whether the problem is related to this particular log or to settings on your machine.



------
Yuri
TestComplete Customer Care Engineer

 Join SmartBear Connect next April in Boston to meet with software development, API and testing experts from around the world! Get your ticket today!