Ask a Question

How to stop 'Share through VCS' prompt?

Lucian
Community Hero

How to stop 'Share through VCS' prompt?

Every time I import a project in ReadyAPI I get the 'Share Project window'. This is quite annoying. Is there any way I can stop this from happening?

 

2018-07-05_07h36_05.png



If my answer helped please click on the 'Accept as Solution' button.
4 REPLIES 4
msiadak
Community Hero

I disabled the VCS stuff in the ReadyAPI preferences menu. It's on one of the tabs where you can disable it asking all the time.




---

Click the Accept as Solution button if my answer has helped, and remember to give kudos where appropriate too!

Where can I find that? I disabled everything from the Version Control tab and that window still pops-up.

 

2018-07-09_09h44_57.png



If my answer helped please click on the 'Accept as Solution' button.
Lucian
Community Hero

Up!



If my answer helped please click on the 'Accept as Solution' button.
Lucian
Community Hero

I just opened a support request. Waiting for response...



If my answer helped please click on the 'Accept as Solution' button.
cancel
Showing results for 
Search instead for 
Did you mean: