Ask a Question

Error loading. java.lang.Exception: Failed to load url;

Not applicable

Error loading. java.lang.Exception: Failed to load url;

I am trying to create a new project in SoapUI, and I keep getting the same error no matter what URL I try to load in there. In order to make sure it wasn't my local hosted web service causing the issue, I tried the URL from this page: ... affic.html which uses as the example.

When I create my project as follows:

I get the following error:

Error loading WSDL wrote:
Error loading []: java.lang.Exception: Failed to load url;, 0

SoapUI Log wrote:
Thu Aug 15 13:43:36 EDT 2013:DEBUG:Getting wsdl component from []
Thu Aug 15 13:43:37 EDT 2013:DEBUG:Connection closed
Thu Aug 15 13:43:37 EDT 2013:DEBUG:Connection shut down
Thu Aug 15 13:43:39 EDT 2013:ERROR:Failed to load url []
Thu Aug 15 13:43:39 EDT 2013:ERROR:An error occured [], see error log for details

Error Log wrote:
Thu Aug 15 13:43:39 EDT
at Source)

I am using soapUI Pro 4.5.2 Build Date: 20130522-1354. I am running it on a 32-bit Windows 7 machine.

I can access the URL from my browser, as well as from my application, but I cannot load it as a soapui project. I have been able to have projects working before in soapui, but this is an issue that came randomly yesterday and has not gone away.

I have searched for this error on the forums and found a few posts, but none with resolutions - only more people looking for help. I hope to address this issue, but do not know how to proceed forward. Please let me know if you need any additional information.
Nicholas Komosinski
Partner and Development of K-Dev, LLC


Are you on a secured network? If so please configure the proxy settings on SoapUI. The Proxy settings is located here: File>Preferences>Proxy Settings. Click on File again, save preferences and you might even want to restart SoapUI. Hope this helps!!

SmartBear Software
Temil Sanchez
Ready API Product Owner

Hi ,I am getting same issue.Can you please help me to resolve this issue if you got solution.


I am also facing same issue.

Hi ,


Check the below steps.


In my case the server were the service was installed was configured only for TLS. SSL was not allowed. So you have to update SoapUI vmoptions file by adding


You can find this file in below path

C:\Program Files\SmartBear\SoapUI-5.3.0\bin\soapUI-5.3.0.vmoptions

OR change your server setting to allow SSL

I've tried both of the suggestions above - adding proxy settings and vmoptions change. I'm still getting the same error. We don't think that there is anything wrong in the WSDL file as it comes up fine in the browser and has been used by other users. Any other suggestions would be much appreciated.

Use WSDL(Case sensitive) after "?" in the url .

SmartBear Alumni (Retired)

Hi @shashikmehra,


If @akill's suggestion didn't help you, I recommend that you submit a new topic (this one is very old) and describe the exact situation you've faced.

Tanya Yatskovskaya
SmartBear Community and Education Manager

New Contributor



I had the same error, after I upgraded to SoapUI 5.5. I found a couple of similar topics here, on the forum, but in my case the issue was with the server and I had to change the server setting to allow SSL > found the solution on Stackoverflow: process

Showing results for 
Search instead for 
Did you mean: