Ask a Question

Can't select and import composite project in ready!api 1.9.0

SOLVED
tgeliot
Contributor

Can't select and import composite project in ready!api 1.9.0

In Ready!API 1.9.0, if I try to import a composite project, I can't.  I select "import project" from the file menu, and it pops up a file selection dialog that is different from the one that was in 1.8.0.  I navigate to the directory that contains the project, select it, and click "open".  But instead of opening the project, the dialog just drills down into the subdirectory.

 

To work around this, I shut down 1.9.0 and bring up 1.8.0.  In there, I import the project.  Then I switch back to 1.9.0, and when it comes up, it has the project in its workspace.

1 ACCEPTED SOLUTION

Accepted Solutions
tgeliot
Contributor

Re: Can't select and import composite project in ready!api 1.9.0

Oops, operator error here.  I realize that there is a new "Import Composite Project" option in the File menu, and when I use that, it works.  Sorry.

View solution in original post

2 REPLIES 2
TanyaYatskovska
Community Manager

Re: Can't select and import composite project in ready!api 1.9.0

 

Hi Tgeliot,

 

 

Could you please submit this issue to our Customer Care Team so that they could report it?

You can do this here: http://support.smartbear.com/product-list/

Thanks in advance.

 

---------
Tanya Yatskovskaya
SmartBear Community and Education Manager

Did my reply answer your question? Give Kudos or Accept it as a Solution to help others. ⬇️⬇️⬇️
tgeliot
Contributor

Re: Can't select and import composite project in ready!api 1.9.0

Oops, operator error here.  I realize that there is a new "Import Composite Project" option in the File menu, and when I use that, it works.  Sorry.

View solution in original post

cancel
Showing results for 
Search instead for 
Did you mean: