cancel
Showing results for 
Search instead for 
Did you mean: 

Issue uploading files to Collaborator

New Contributor

Issue uploading files to Collaborator

Hi! I've noticed in the past with Collaborator (v 8.0) that uploading .exe's that are part of a changeset in TFS can cause issues. From the Collaborator GUI I select "capture debugging log" from the Help menu so I can see where exactly the upload is failing and it seems when the "tf view" command is executed against this .exe it just fails, in this case the changeset has that that file was deleted. The changeset in which it was previously added had no issue being uploaded to collaborator.

 

DEBUG: Wed Sep 04 14:11:20 PDT 2019: com.smartbear.cmdline.CommandLine

Converted for Windows: "tf" "view" ""$/tfspathtoexe.exe;C123456;X11195"" "/noprompt" "/collection:http://collectionurl" "/console"

 

This particular file is 71.3 MB in size and was deleted as part of some updates. I confirmed that when the file was added to the project, that changeset had no issue being uploaded to Collaborator.

 

On another note, I have the same issue with another .exe (just being added or deleted), but this .exe is much much larger 1.65 GB. However, I can manually upload the file to collaborator but i'm unsure how to do this for a deleted file.

 

I've tried the GUI and the command line, any tips? Again we are using Collaborator 8.0 internally.

1 REPLY 1
New Contributor

Re: Issue uploading files to Collaborator

So far its been trying to upload for about a week now, on the same tf command according to the debug window.