Forum Discussion

exdunepilot's avatar
exdunepilot
Contributor
3 years ago

Unable to open TestComplete 14.74

We have a "special" install executable from SmartBear.  It installs on several boxes, both Win 7 & 10, no issue.  However, on one Win10 box when trying to open we get an error dialog: "A referral was returned by the server."  We also noticed this same error occurred near the end of the install (we've tried numerous uninstall/install sequences).  We clicked "OK" on the dialog box and the install appeared to continue w/o issue.  Then trying to open, the error is always thrown.

2 Replies

  • anupamchampati's avatar
    anupamchampati
    Frequent Contributor
    When you try to install TC, temp folder and file is generated in appdata\temp folder ,
    In that folder you will see .msi file try to right click and uninstall the tc.
    Remove any existing folder of tc and Restart the machine

    Than again run the setup.

    This is just an experiment kind of thing i fixed my installation once by doing this.

    If this does not work please raise an support ticket.