Forum Discussion

bwolsleben's avatar
bwolsleben
Occasional Contributor
2 years ago

Specific Edge version not being recognized

Spoiler
Hi folks, I can't seem to get my script to recognize the version of Edge that I need to use. I have v99 Beta and v98. I'm using the latest version of TC, and I do have Edge v98 installed on my machine, which is supported.

5 Replies