Forum Discussion

Pawan483's avatar
Pawan483
New Contributor
3 years ago

Scripts Migration form Test Complete 14.9 to 15.4

My scripts are written in the 14.9 version of the test Complete, but i want to upgrade the test complete  in 15.4.
so my written scripts will also work in the upgraded version because i have used all the the libraries of 14.9 in the scripts????

  • Right now my scripts are developed on 14.9 licence and now I want to upgrade on 15
    Now my question is the developed scripts are easily migrate with the new licence or is there any effort need to put

  • I would expect everything to work the same. If you are worried about the upgrade, make a separate copy of your project and upgrade that one. Work with that for a few days with the new version and if you run into problems, you still have the old one to use while you figure out what's going on.  

2 Replies

  • Marsha_R's avatar
    Marsha_R
    Champion Level 3

    I would expect everything to work the same. If you are worried about the upgrade, make a separate copy of your project and upgrade that one. Work with that for a few days with the new version and if you run into problems, you still have the old one to use while you figure out what's going on.  

  • Pawan483's avatar
    Pawan483
    New Contributor

    Right now my scripts are developed on 14.9 licence and now I want to upgrade on 15
    Now my question is the developed scripts are easily migrate with the new licence or is there any effort need to put