Forum Discussion

PhilipF's avatar
PhilipF
Occasional Contributor
9 months ago
Solved

SoapUI 5.7 & 5.6 MacOS Installer and multiple libprism warnings: "will damage your computer"

Hello All.  I've got an Apple M1 Max running Ventura 13.4.1 and am unable to get SoapUI to work.   Whenever I run the SoapUI-5.7.0.app, I get multiple warnings that various libprism components of t...
  • wandi34's avatar
    9 months ago

    The error is fixed in the new Release 5.7.1
    https://github.com/SmartBear/soapui/releases/tag/v5.7.1

    #### Released on 2023-08-01 #### Fixed an issue where SoapUI version 5.6.0 and 5.7.0 would not install or open on certain machines including Mac OS Ventura