Forum Discussion

challapr's avatar
challapr
New Member
5 years ago

Unable to activate license

I have installed my SoapUI pro in the new system and trying to activate the license. showing errors.
  • First, you should always provide as many details as possible when posting here. While we are happy to help as much as possible, we have little to go off of with the comment "showing errors."

     

    That aside, you'll likely want to reach out to customer support for license activation issues. I am not sure there's much the community here on the forums can do to help with that. Other than the Smartbear staff (who are awesome by the way) that do post here, most of us are just community members like you. You can open a support case here.

     

    There's also documentation available on licenses that does include some troubleshooting steps here.

1 Reply

  • groovyguy's avatar
    groovyguy
    Community Hero

    First, you should always provide as many details as possible when posting here. While we are happy to help as much as possible, we have little to go off of with the comment "showing errors."

     

    That aside, you'll likely want to reach out to customer support for license activation issues. I am not sure there's much the community here on the forums can do to help with that. Other than the Smartbear staff (who are awesome by the way) that do post here, most of us are just community members like you. You can open a support case here.

     

    There's also documentation available on licenses that does include some troubleshooting steps here.