Forum Discussion

NKomosinski's avatar
11 years ago

Error loading. java.lang.Exception: Failed to load url;

I am trying to create a new project in SoapUI, and I keep getting the same error no matter what URL I try to load in there. In order to make sure it wasn't my local hosted web service causing the issue, I tried the URL from this page: ... affic.html which uses as the example.

When I create my project as follows:

I get the following error:

Error loading WSDL wrote:
Error loading []: java.lang.Exception: Failed to load url;, 0

SoapUI Log wrote:
Thu Aug 15 13:43:36 EDT 2013:DEBUG:Getting wsdl component from []
Thu Aug 15 13:43:37 EDT 2013:DEBUG:Connection closed
Thu Aug 15 13:43:37 EDT 2013:DEBUG:Connection shut down
Thu Aug 15 13:43:39 EDT 2013:ERROR:Failed to load url []
Thu Aug 15 13:43:39 EDT 2013:ERROR:An error occured [], see error log for details

Error Log wrote:
Thu Aug 15 13:43:39 EDT
at Source)

I am using soapUI Pro 4.5.2 Build Date: 20130522-1354. I am running it on a 32-bit Windows 7 machine.

I can access the URL from my browser, as well as from my application, but I cannot load it as a soapui project. I have been able to have projects working before in soapui, but this is an issue that came randomly yesterday and has not gone away.

I have searched for this error on the forums and found a few posts, but none with resolutions - only more people looking for help. I hope to address this issue, but do not know how to proceed forward. Please let me know if you need any additional information.

8 Replies

  • Hello,

    Are you on a secured network? If so please configure the proxy settings on SoapUI. The Proxy settings is located here: File>Preferences>Proxy Settings. Click on File again, save preferences and you might even want to restart SoapUI. Hope this helps!!

    SmartBear Software
  • Hi ,I am getting same issue.Can you please help me to resolve this issue if you got solution.

    • surendra's avatar
      Occasional Visitor


      I am also facing same issue.

      • itechsasi's avatar
        New Member

        Hi ,


        Check the below steps.


        In my case the server were the service was installed was configured only for TLS. SSL was not allowed. So you have to update SoapUI vmoptions file by adding


        You can find this file in below path

        C:\Program Files\SmartBear\SoapUI-5.3.0\bin\soapUI-5.3.0.vmoptions

        OR change your server setting to allow SSL