Forum Discussion

bench's avatar
bench
New Contributor
6 years ago

Cant use Get Data in SoapuiPro

Hi

Once im using Get Data its letting be to choose to source but once clicking on Add its not pasting the command line

i tried to reinstall ReadyAPI2.7.0 from fresh but still this option is not working

any suggestion?

 

Thanks,Ben

2 Replies

  • richie's avatar
    richie
    Community Hero
    Hi,

    I'm struggling to understand exactly which 'Get Data' function you are using from your description, can you provide a more concise description?

    In regards to launching certain windows browse file dialogues (e.g. selecting 'browse' via Datasource 'file' option) i am getting the same behaviour when nothing happens (i.e. no visible change). It happens most often when ReadyAPI! has been launched quite recently. The issur is intermittent and doesn't occur all the time. I'm using v2.7.0 also.

    I noticed an error being reported in the logging when i tried selecting the function and there was no visible change. I actually pasted the relevant path into the field (instead of allowing the functionality to dynamically build the path) and that did actually work.

    Is the erroneous behaviour intermittent?
    Have you checked the logs?

    Cheers,

    Rich
    • Olga_T's avatar
      Olga_T
      SmartBear Alumni (Retired)

      Hi all,

       

      bench, did you manage to solve the issue? If it's not solved, could you please send the information that Rich requested?

      We are looking forward to hearing from you.