Forum Discussion

stixbc's avatar
stixbc
Occasional Contributor
7 months ago

Is Postgres Supported by Collaborator

Our current Collaborator runs with MariaDB.

There's talk of migrating the DB to Postgres - however, the Smartbear documentation doesn't mention whether it's supported.

 

Collaborator supports several databases:

  • Embedded. A zero-configuration embedded database useful for trials.

  • MySQL versions 5.6, 5.7, 8.0.

  • Microsoft SQL Server versions 2012, 2014, 2016, 2017, 2019, 2022.

  • Oracle versions 11gR2, 12c, 18c, 19c.

Does Collaborator support Postgres?

Thank you!!

 

 

 

No RepliesBe the first to reply