Forum Discussion

rpclark's avatar
11 years ago

[CodeReviewer] Unsupported version of Java

I just installed, and things look great, except that I get a warning about using an unsupported version of Java.  I dug around some, and found that CodeReviewer is reporting: version=1.6.0_17-b17 and name=OpenJDK 64Bit Server VM.



Any help on fixing the warning?



Thanks,

Bob Clark

1 Reply

  • bswetman's avatar
    bswetman
    Occasional Contributor
    We do not support OpenJDK. We require Oracle Java. Try installing the latest Oracle Java 1.6 or 1.7 and run the installer with the -manual option. This will cause the installer to prompt you for the location of the Oracle JRE.