Ask a Question

'You have no permission to perform this action' Unable to create test case in Zephyr

SOLVED
lovedeep6001
New Contributor

'You have no permission to perform this action' Unable to create test case in Zephyr

lovedeep6001_0-1661543162306.png


New to using Zephyr, when I click on the three dots to create a test case, it shows 'You have no permission to perform this action'
Do I need to set/request permissions from someone? How could I do that. Kindly help. 
Thank You

4 REPLIES 4
luctimm
New Member

Hello,

I believe this issue may be occurring because you've enabled the permissions within the Zephyr Scale configuration screen. Can you verify? Please follow the steps below:

 

1. In the JIRA main screen, click Projects → select the project you’re trying to use.

2. Then, in the left panel, click Project Settings → Apps → Zephyr Scale

3. In the next screen, you will see the manage toggles to control the Zephyr Scale functionalities. Scroll down and check the toggle for Permissions. It will be similar to this:

permissions1.png

 

Do make sure the “On/Off” toggle is set to Off, as it’s displayed in the above screenshot. In case it’s turned to “On", you must set roles and responsibilities to the users, and without that, you won’t be able to perform operations.

Try to disable it and do let us know if it works.

 

Best regards,
Lucas Timm

Craig685353
New Contributor

Same problem! Did you get any solution? PointClickCare CNA Login

josh42
Community Hero

Hi,

 

as @luctimm mentioned, you need to check your project settings and either disable permissions under Zephyr Scale or add users/groups to the needed permission (e.g. create/edit test cases).

 

Cheers

Josh

lovedeep6001
New Contributor

Thank you @luctimm and @josh42
It worked.
Actually this was for a colleague he had a BA role and our manager granted him the QA testers role as well and it worked.
Thank you for your help.

@Craig685353 you might want to try something similar and check if it works?
cancel
Showing results for 
Search instead for 
Did you mean: