Ask a Question

Firefox buttons problem.

New Contributor

Firefox buttons problem.

Why Zephyr Scale buttons doesn't work on Firefox v 94.0.2 ? When try to click New button, there is no action with that. I allowed Jira to run all scripcts so there are no blockers. Month before was ok but now it's not.

SmartBear Alumni (Retired)

Hey @newbe,


it looks like a browser & Jira Cloud issue, it might be the case that the same problem happens for other Jira plugins (that is: links that should open within the same window tab are not working) . There are few things you can try out to fix it:

clear the browser cache and try again,

- install downgraded Firefox ( and upgrade it,

- right-click the 'New' button to open it in a new tab - not ideal, but the fastest way if you don't want to use former steps


Hi @alicjamajewska 

Thaks for reply. Sadly clear cache doesn't work and I don't want to downgrade my ff.

SmartBear Alumni (Retired)

Hey @newbe 


then switching to a different browser seems to be the last resort for now. 
We're still analysing the issue but based on our insights Zephyr Scale does not seem to be the root cause for that. 
I'll keep you informed if we have some other workaround or more information.

SmartBear Alumni (Retired)

Hi @newbe 

I have another workaround that might interest you: 

Creating a fresh Firefox profile and switching to it solves the issue (instruction here: It's also not ideal as it might require exporting and importing your bookmarks and other data, so we will continue analysing the issue, hope it's helpful anyway.

Hi alicjamajewska,

did you report our common issue to JIRA cloud support?
I also opened a similar post here because the breadcrumbs of Zephyr didn´t work in Firefox 94.0.2.





Nice thank you, but I have lots of data and extensions related to my profile so I don't want lost them.

SmartBear Alumni (Retired)

Hi @Frank_Rahde 


we've reported a Firefox defect as we're not sure if Jira Cloud is involved here, I'll keep you informed if we know something more.


Best regards,


SmartBear Alumni (Retired)

Hi @Frank_Rahde and @newbe 

We received a response from Firefox, they confirmed it's a Firefox issue ( and provided a convenient workaround:

The workaround is to set the `fission.autostart` setting in Firefox config page `about:config` for your current Profile to `false` and restart Firefox.
New Firefox profiles have this value set to `false` by default, that's why creating new profile resolves the problem.
Toggling the `fission.autostart` to `false` resolved the issue for us for the profile for which we faced the same problem with links.

The alternative is to wait for fix to this bug:


Best regards,

Thanks for your help and information. I guess with the next Firefox Version the problem will be solved.

Showing results for 
Search instead for 
Did you mean: