Ask a Question

TspeedButton is not getting identified by TestComplete when the dev team changed the compiler

abdulwaheed
Visitor

TspeedButton is not getting identified by TestComplete when the dev team changed the compiler

In previous version of our application , Tspeedbutton was getting identified as VCLObject("DetailsSpeedButton"). And we could use its property ".Down" in order to check if it is ON or OFF.  In the newer version, the compiler was changed by the development team to "RAD Studio 10.1 Berlin". After this TestComplete does not identify the tspeedbutton. 

 

A similar question was asked in the forum earlier and I believe support had given a patch to fix the issue. Link to the question-->https://community.smartbear.com/t5/Desktop-Testing/TSpeedButton-not-recognized-64bit-DelphiXE-8/td-p...

 

Can something similar be done for me please? 

 

TestComplete Version used- 10.20.953.7

 

Thanks! 

1 REPLY 1
Marsha_R
Community Hero

Re: TspeedButton is not getting identified by TestComplete when the dev team changed the compiler

You can contact support here:

 

https://support.smartbear.com/message/?prod=TestComplete


Marsha_R
[Community Hero]
____
[Community Heroes] are not employed by SmartBear Software but
are just volunteers who have some experience with the tools by SmartBear Software
and a desire to help others. Posts made by [Community Heroes]
may differ from the official policies of SmartBear Software and should be treated
as the own private opinion of their authors and under no circumstances as an
official answer from SmartBear Software.
The [Community Hero] signature is used with permission by SmartBear Software.
https://community.smartbear.com/t5/custom/page/page-id/hall-of-fame
cancel
Showing results for 
Search instead for 
Did you mean: