Ask a Question

Test Execute 11 error message

New Contributor

Test Execute 11 error message


  since upgrading to Test COmplete 11 and Test Execute 11 we sometimes get a message box when we try to start Test Execute.  the error dialog is:

Either the installation files or registry data are corrupted or not accessible. Reason: The TCHookX64.exe process either does not respond or does not exist.
The application will be shut down.



does anyone know what could be causing this?


Thanks Joseph. I will implement the registry settings on the machines manually and see what happens.   Hopefully that will take care of the random issue I am having.

Hi, We have been encountering an issue when running scripts via Test Execute on a Virtual Machine. This issue is observed whenever Test Execute starts running a new test script from a series of scripts. It happens intermittently after a few runs and not for every script run.

We referred to the forums posted online regarding the TCHookx64.exe issue ( ) and tried the below solutions but nothing has worked so far-


  1. Upgraded to the latest version of Test Execute.
  2. Created a .REG file with the below content and ran it on the machine. I also doubled the wait time but that didn’t help either.

Windows Registry Editor Version 5.00










Thanks for your help.


Hi SG14


I don't have a lot to add but, when I tried those settings, I still saw the errors randomly as well.  I went to our VM's and set all the data values to '0000003c' or, I guess that would be 60.


I have still seen the error however, possibly not as much though.  It's random though so it is hard to tell.


I have not had a chance to do this, but, I was going to set all the values to something even higher and see if that improves anything.  Possibly to '00000078'  ( I believe that would be 120?).  If I get a chance to try this I will reply here with my findings.


If you happen to try it, please let me know how it goes since I am not sure how soon I will get a chance.  I don't think there should be anything wrong with doing this, perhaps someone from Smartbear can provide some more info if this could cause any problems.



Occasional Contributor



I am trying to run testcomplete on remote machine using following command-

psexec -s -d -i 2 \\<remotemachine name> "C:\Program Files (x86)\SmartBear\TestComplete


Then I face the issue, attached is the screenshot.I have also tried making registry entries but no luck.


When I launch testcomplete on this machine manually or by script as given in article-"",  such kind of issue never occurred.


Any help is appreciated.




Showing results for 
Search instead for 
Did you mean: