Ask a Question

Devops setup/integration errors

Frequent Contributor

Devops setup/integration errors

I am trying to setup Test complete so it can run test from Devops. There is a video but it seems ot miss some bits out and the person clicks through everything so fats I am struggling. I have setup my devops server in test complete. I right click my project suite and go to sourcecontrol-> open from team foundation server. I select the server path and select the server I setup earlier. I then get the below message. Nothing I can see to get past this. Possible credentials? I at no pont have been asked to enter credentials entering details for the devops server?




Community Hero

I tried searching for that TF error number and found several different solutions, all related to Team Foundation rather than TestComplete. You can try that search yourself and see which of those solutions works for you.

[Community Hero]
[Community Heroes] are not employed by SmartBear Software but
are just volunteers who have some experience with the tools by SmartBear Software
and a desire to help others. Posts made by [Community Heroes]
may differ from the official policies of SmartBear Software and should be treated
as the own private opinion of their authors and under no circumstances as an
official answer from SmartBear Software.
The [Community Hero] signature is used with permission by SmartBear Software.
Frequent Contributor

Yes, I have tried this. None of them work. In those scenarios this also can't clone in visual studio. But I can clone to visual studio on the same box just fine.
Showing results for 
Search instead for 
Did you mean: