cancel
Showing results for 
Search instead for 
Did you mean: 

java.io.CharConversionException: Malformed UTF-8 character: 0xe9 0x65 0x20

Highlighted
New Contributor

java.io.CharConversionException: Malformed UTF-8 character: 0xe9 0x65 0x20

Hi

I have a wcf service that i can browser (image svcService).

When I try to add WSDL with soapUI version 

SoapUI 5.5.0

I always receive the error: Error loading [https://swebu24.dev.interne/Sirf/SirfNet/SW_05_06/SW_05_06_ObtenirHyperlienLot.svc?wsdl]: org.apache.xmlbeans.XmlException: java.io.CharConversionException: Malformed UTF-8 character: 0xe9 0x65 0x2

I already select the option Adds authentication information to outgoing request

and I already add the line -Dfile.encoding=UTF8 in the file SoapUI-5.5.0.vmoptions

Also I check that the credentials username, password and domains are right

 

Can somebody help me???

What can i do?

1 REPLY 1
Highlighted
Community Hero

Re: java.io.CharConversionException: Malformed UTF-8 character: 0xe9 0x65 0x20

Hey @DiegoPal,

See my answer on the other post you created.

Cheers

Rich
if this helped answer the post, could you please mark it as 'solved'? Also if you consider whether the title of your post is relevant? Perhaps if the post is solved, it might make sense to update the Subject header field of the post to something more descriptive? This will help people when searching for problems. Ta
New Here?
Join us and watch the welcome video:
Top Kudoed Authors