Ask a Question

Save script executed twice (old issue reported back in 2011?)


Save script executed twice (old issue reported back in 2011?)



I have a script in the SAVE script but it always runs twice which causes issues for me.


Exactly the same issue is described long time ago and according to reply it should have been fixed in version 4.0 for what I believe is the SoapUI version back in 2011 when the ticket was written. 


I am using ReadyAPI version 3.10.1!


Smartbear, any comments on this?

Community Hero

Hey @amirse,

Sorry. Are you asking if its still gonna be fixed in version 4 or do you mean something else?

Reason i ask is that the way i read your comment is like it hasnt been fixed yet, but youre running v3.x, so no wonder the fix hasnt been applied yet!

Confused!! 🙂

if this helped answer the post, could you please mark it as 'solved'? Also if you consider whether the title of your post is relevant? Perhaps if the post is solved, it might make sense to update the Subject header field of the post to something more descriptive? This will help people when searching for problems. Ta



I understand your confusion :-).

Now when you point that out I see how strange it sounds. However, the "old" issue was mentioned back in 2011 so it must have been SoapUI version they referred to while I am using Readyapi ten years later which happen to have the version just below the one mention in the ticket 2011.


I will check if I can rewrite the headline to "old SoapUI issue" instead of  "old ReadyAPI issue".


Thanks for that.

Showing results for 
Search instead for 
Did you mean: