Ask a Question

ReadyAPI 3.20.1 Can not Save/Save as

New Contributor

ReadyAPI 3.20.1 Can not Save/Save as

Have had a lot of different version installed but with the latest 3.20.1 after a wail (1 or 2 days) then save stop working and i have to uninstall and install again.

I was thinking can there be some left overs from any previous installation?


How do i completely uninstall ReadyAPI?


Maby it was a glich in 3.20.1 and that it is solved in 3.20.12

Community Hero

Hey @sunulf,

When you say its not saving, can you clarify exactly what youre doing when you try and save.

There was an issue a while back where saving was a bit problematic and if you saved a change without clicking out of the altered object before trying to save, the change wouldnt be saved.

You mention v3.20.12.....i didnt even know there was a 3.20.12. I moved from 3.20.0 to 3.20.2 with no problems saving.

Do you install to the existing ReadyAPI directory in 'Program Files' when upgrading? I always install to a new program files directory (so i dont update the existing)


if this helped answer the post, could you please mark it as 'solved'? Also if you consider whether the title of your post is relevant? Perhaps if the post is solved, it might make sense to update the Subject header field of the post to something more descriptive? This will help people when searching for problems. Ta
New Contributor

Yesterday it work, today when i open it it is same problem. I can not do save all/save as/import a project/save preference. 

Showing results for 
Search instead for 
Did you mean: