Ask a Question

Getting continuous popup "Chromium has stopped working"

shraddha
New Contributor

Getting continuous popup "Chromium has stopped working"

shraddha_0-1633687525054.png

I am getting this popup continuously and readyAPI gets hang. Sometimes ReadyAPI get closed and I used to lost all data. could you please help me with this?

 

Br,

Shraddha

3 REPLIES 3
richie
Community Hero

Re: Getting continuous popup "Chromium has stopped working"

Hey @shraddha 

 

you can disable the embedded browser with a vmoptions command - have you tried this at all?

 

Path to vmoptions file is as follows:  --> \Program Files\SmartBear\ReadyAPI-3.6.0\bin\ReadyAPI.vmoptions

 

Line to be added to the vmoptions file that is supposed to disable the browser is as follows:

 

Dsoapui.browser.disabled=true

 

 

Cheers,

 

Rich

if this helped answer the post, could you please mark it as 'solved'? Also if you consider whether the title of your post is relevant? Perhaps if the post is solved, it might make sense to update the Subject header field of the post to something more descriptive? This will help people when searching for problems. Ta
shraddha
New Contributor

Re: Getting continuous popup "Chromium has stopped working"

Hi Richie,

 

Thanks for support.

I have done the settings but issue is still persist.

shraddha_0-1634294881690.png

Can you please provide alternative for the same issue?

 

Thanks in Advance,

Shraddha

 

 

sonya_m
Community Manager

Re: Getting continuous popup "Chromium has stopped working"

Thanks Richie!

 

Hi @shraddha , if the suggestion from the ReadyAPI Community didn't help you, please feel free to raise a ticket with product support.


Sonya Mihaljova
Community and Education Specialist

Did my reply answer your question? Give Kudos or Accept it as a Solution to help others. ⬇️⬇️⬇️
cancel
Showing results for 
Search instead for 
Did you mean: