Ask a Question

Do we require to have floating licensed version of ReadyAPI in order to use docker container?

SOLVED
gaurav090187
New Contributor

Do we require to have floating licensed version of ReadyAPI in order to use docker container?

 
1 ACCEPTED SOLUTION

Accepted Solutions
TanyaYatskovska
Community Manager

Re: Do we require to have floating licensed version of ReadyAPI in order to use docker container?

Hi @gaurav090187,

Could you please check if this article answers your questions?

https://support.smartbear.com/readyapi/docs/integrations/docker/soapui.html

---------
Tanya Yatskovskaya
SmartBear Community and Education Manager

Join Wintertainment 2021 to share your stories, have fun, earn community badges, and more!

View solution in original post

2 REPLIES 2
Lucian
Community Hero

Re: Do we require to have floating licensed version of ReadyAPI in order to use docker container?

I think it really depends where and how the docker containers are used 🙂

 

@TanyaYatskovska



If my answer helped please click on the 'Accept as Solution' button.
TanyaYatskovska
Community Manager

Re: Do we require to have floating licensed version of ReadyAPI in order to use docker container?

Hi @gaurav090187,

Could you please check if this article answers your questions?

https://support.smartbear.com/readyapi/docs/integrations/docker/soapui.html

---------
Tanya Yatskovskaya
SmartBear Community and Education Manager

Join Wintertainment 2021 to share your stories, have fun, earn community badges, and more!

View solution in original post

cancel
Showing results for 
Search instead for 
Did you mean: