Ask a Question

QA Complete - JIRA Synchronization


QA Complete - JIRA Synchronization

Hello Team,

   We tried to perform a synchronization between QA Completete and JIRA (Idea was to sync data from JIRA to QA Complete). I followed the steps provided in the below document.

However, I just did a basic synchronization using the mandatory fields only. But, once I click on "DONE". I have no information on the syncing and also I do not see that the JIRA items are synchronized into the QA Complete.


1. Does the process run n background? Because, I have selected "Synchronize all" option.

Or is there anything I am missing out?


I have attached the screenshots of the steps I followed.

Kindly. help!

SmartBear Alumni (Retired)

Hi ,


Thank you for your post! The synchronization is working in the background, so you shouldn't see any status of progress.
You can verify that the synchronization you have configured works correctly by doing the following:

  • You can modify a mapped field in one system and make sure that the appropriate field is updated in another system.
  • Make sure that the synchronization is bi-directional, that is, items in both systems are updated.
  • Make sure that when you create a new item in one system, the appropriate item is created in another system.

Did my reply answer your question? Give Kudos or Accept it as a Solution to help others. ⬇️⬇️⬇️

Thank You for the reply!


But it unfortunately does not happen. I do not see any sync happened in the QA Complete. The QA Complete is absolutely blank. Is there any specific setting that we should configure before the synchronization.

Also, is there a one way sync possible. I do not have anything in my QA Complete and I only want to transfer my data from JIRA to QAComplete.


Thanks in advance.


SmartBear Alumni (Retired)


 Is there any specific setting that we should configure before the synchronization?

No, you just need to walk through the whole mapping procedure and click DONE.


 Is there a one way sync possible?  

No, the synchronization works in two ways.


I recommend that you check the mapping settings once again - maybe you didn't map some required fields which are required in Jira. Note that, currently, QAC integration page doesn't show all required fields in Jira. To know the required fields in Jira, please open the corresponding Jira project and click the Create button on the top toolbar. The required fields are marked with the asterisk.


If you configure the synchronization as described in this article: Configure Basic Field Mapping and check all required fields in Jira, but the synchronization still doesn't work, please open a new support case:


To help us assist you better, please provide the following info:

  • Let us know the JIRA edition (Cloud or Server) and the version you're using.
  • A version of the QAC Jira plugin installed.
  • A screenshot of the QAComplete - JIRA Field Mapping screen.


If you use QAC SaaS, please also let us know the following:

- when approximately you faced the issue last time (the time, date and time zone);
- Jira key(s) or QAC id(s) of the problematic items.

Did my reply answer your question? Give Kudos or Accept it as a Solution to help others. ⬇️⬇️⬇️
Occasional Contributor



We are facing a similar issue with the JIRA / QAC synchronization process.

Although the required fields and only standards fields are mapped, the JIRA to QAC synchronization process is not working.


Was the problem fixed in your situation and in case, what was the root cause?


Thank you so much,






Unfortunately, the problem is not resolved.

We realized that the synchronization happens for new items but the existing items do not synchronize either way in-spite of checking the option of synchronizing existing data.





Please find the details below:


  • Let us know the JIRA edition (Cloud or Server) and the version you're using --> We are using the Server version 7.4.2 and not clould 
  • A version of the QAC Jira plugin installed. --> 11.4
  • A screenshot of the QAComplete - JIRA Field Mapping screen. --> Attached  also in my previous post I have attached detialed step wise screenshot,


Occasional Contributor

Hi Padma,


Thank you for having shared your experience, we are facing something equivalent, see here:


We are in touch with Smartbear's support digging into the issue and I will keep you appraised of the evolution.


Quick question: do you have technical plugins such as smart grid, ... in your JIRA implementation or is it a basic JIRA deployment?


Thank you,




Hi Patrick,

    Thanks a lot for this info.


This is the list of installed plugins in JIRA we have:


User-installed add-ons


Paid update

TimePO Timesheet pluginINCOMPATIBLE

Request update

Atlassian Universal Plugin Manager PluginUPDATE AVAILABLE


Atlassian Universal Plugin Manager Self-Update Plugin

Barcharts for JIRA

CF Toolbox by InTENSO

Epic Sum Up - Light


JIRA Charting Plugin

JIRA Software Chinese (China) Language Pack

JIRA Timesheet Reports and Gadgets Plugin

Pivot Report

Portfolio for JIRA

Portfolio Live Plans

Portfolio Team Management


QAC Connector


Service Desk Internal Base Plugin

Audit log JIRA update check Settings Enter safe mode.


Kindly, let us know the inputs you receive from the support team. It may be helpful for us as well.


Kind Regards,


Hello Padma,

Thank you for submitting a support case with all of the information, we will respond to you shortly.

Best Regards,

Showing results for 
Search instead for 
Did you mean: