Ask a Question

Disable TLS from Collaborator

SOLVED
websurfer
New Member

Disable TLS from Collaborator

Hello I'm trying to send email from on prem collaborator using our mails servers via smtp port 25 with no TLS or secure mail in place.

 

I keep getting the TLS socket error as we are not trying to send via TLS. 

 

Error: Error sending email: Could not convert socket to TLS

How do i disable this so it just sends with out secure TLS. 

1 REPLY 1
OlegB
SmartBear Alumni (Retired)

@websurfer 

 

This issue might appear if you specify the SMTP username and password field. Try to clean these fields and send a test email. 

 

Let us know the result, or if your SMTP server requires authentication.

Regards,
Oleg Beriashvili
Technical Support Engineer
cancel
Showing results for 
Search instead for 
Did you mean: