Forum Discussion

ashraf009's avatar
ashraf009
Occasional Visitor
10 months ago

Smartbear Virt server upgrade

Hi,
We tried to upgrade virt server to 3.17. After we installed the virt server 3.17 setup, when we try to install the license using SmartBear ID-based , we got 400 bad request and unable to upgrade virt server to 3.17. ant help ?

1 Reply

  • groovyguy's avatar
    groovyguy
    Community Hero

    You'll probably want to open a support ticket for this. The forums has some really knowledgeable people here with the products themselves, but for activation/installation/etc. issues, that's usually something that requires official support. Smartbear Support Portal