Forum Discussion

innovasiva's avatar
innovasiva
Visitor
6 months ago

Compatibility Issues

Hello ,

I just wanted to know the compatility versions of Node JS and Cucumber JS.

Currently I have nodeJS version v16.20.2 and cucumberJS version as 10.0.0, it is saying that, "Cucumber can only run on Node.js versions 18 || >=20".

 

Can anyone tell, which version of cucumberJS should I use with NodeJS v16.20.2?

 

Regards,

Siva

No RepliesBe the first to reply