Forum Discussion

sandner's avatar
sandner
New Contributor
13 years ago

AQ Time fails to start

I just installed AQTime 6.50 on my computer, the first time (after activation) run perfectly, now it freezes when starting AQTime.

The only thing I can do is kill the process with the task manager.



First I tryed installing the aqtime650x86 package and had the same result, now I'm running the 64bit package.



My computer:

Intel quad core, 10GB RAM,

Windows 7 Professional 64bit



Thank you,

Cristian

3 Replies

  • Hi Cristian ,



    Please try running AQtime 6 with the /ns command-line argument. For example, you can use the following command line:

    "C:\Program Files\Automated QA\AQtime 6\Bin\AQtime.exe" /ns



    Does this help?
  • sandner's avatar
    sandner
    New Contributor
    Hi Lexy,



    Yes it worked! 

    What does the /ns as a parameter mean? Do I get less functionality or other restrictions using AQTime now?



    Thank you!

    Cristian
  • Hi Cristian,



    The /ns parameter just disables the splash screen. This doesn't affect any other functionality.

    BTW, this is a known issue, which does not exist in the current version of the product. AQtime 7.30 is available for downloading from our web site.