Forum Discussion

Rick1995's avatar
14 years ago

64bit machine AQTime 6.50.498 Debugger Service (x64) didn't install

I'm trying to install AQTime 6.50.498 on a 64bit machine.

Install completes successfully, but when I try to execute an "allocation profiler" project, it gives me an error.

"The required AQtime 6 Service (x64) service is not installed.  Unable to perform the requested action."

When I look at the list of services, I find one listed, but it appears to be the 32bit version.

The name of the service is "AQtime Service" and its path is as follows.

"C:\Program Files (x86)\Automated QA\AQtime 6\Bin\DebuggerService6x86.exe"

I've tried using the "sc" command to register the 64bit service and use it, but that didn't appear to work.

It got past the error but my test locked up so I assumed that I did soemthing wrong.

I also tried to uninstall this version and install an older version (6.4), but it tells me that I have a newer version installed and I need to remove it first before continuing... even though I had already uninstalled the 6.50.498 version.

So... I'm kind of stuck.

Any ideas?